Views


The primary use of Views is to provide navigation of the information in the CAST Management Studio. For example:

You can find out more detailed information about the CAST Management Studio Views in CAST Management Studio - Views.

Appearance

A view might appear by itself or stacked with other views in a tabbed "notebook":

Alone:

Stacked:

Activation:

To activate a view that is part of a tabbed "notebook", click its tab (it will change colour to indicate that the tab is active):

Menus

Views have two menus. The first, which is accessed by right clicking on the view's tab, allows the view to be manipulated in a standard Windows environment:

The second menu, called the "view pull-down menu", is accessed by clicking the down arrow . The view pull-down menu typically contains operations that apply to the entire contents of the view, but not to a specific item shown in the view:

Displaying/Removing Views

A view can be displayed by selecting the Window > Show View menu and then choosing your required view:

To remove a view, click the X on the view's tab (use the above dialog box to re-display the view you have closed).

Reset Perspective

Through the normal course of using the CAST Management Studio you will inevitably open, move, resize, and close views. If you'd like to restore the perspective back to its original state, you can select the Window > Reset Perspective menu operation.

See Also

CAST Management Studio - Views


CAST Website