Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

FeatureSummary
User Input Security

This feature requires the .NET Framework as follows:

  • AIP Core ≤ 8.3.42 requires ≥ 4.7.1
  • .
  • AIP Core  8.3.43 requires ≥ 4.7.2.

This requirement is valid regardless of the technology (JEE or .NET) that is being targeted in the User Input Security feature.

.NET Analyzer extensionThis extension requires the .NET Framework. Please see the documentation for the specific extension release you are using for more details about the .NET Framework version that is required.

...