Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Info
Summary: CAST AIP 8.3.13 introduces a number of features and changes as listed below. To view the impacts of these changes on analysis results, see: Changes in results post upgrade.

.NET Framework 4.7.1 required when using the User Input Security feature

Due to bug fixes and enhancements that have been made in CAST AIP 8.3.13, the .NET Framework 4.7.1 (minimum) must now be present on the analysis machine when the User Input Security feature is enabled during an analysis. This requirement is valid regardless of the technology (JEE or .NET) that is being targeted in the User Input Security feature. If the .NET Framework 4.7.1 (minimum) is not present, then a popup warning will appear during the analysis asking whether you want to install the .NET Framework, therefore blocking the analysis.


Info

Note that .NET Framework 4.7.1 or higher is present out-of-the box with latest updates on Windows 10 and Windows Server 2016.


CAST Engineering Dashboard

...